Saat uusimmat vastaukset teknisiin kysymyksiin Internetin kautta

Microsoftin online-tuotetuki

Jos et pysty ratkaisemaan ongelmaa Internet Explorerin ohjeen avulla, siirry online-tukisivulle. Kun olet valinnut haluamasi tuotteen ja kirjoittanut kysymyksesi, hakutoiminto yrittää hakea sivustosta vastausta kysymykseesi. Online-tuki etsii puolestasi resurssit, joista vastaus ongelmaan todennäköisimmin löytyy. Näitä resursseja ovat esimerkiksi Microsoft Knowledge Base -tietokanta, ohjatut vianmääritystoiminnot ja ladattavat tiedostot.

Voit aloittaa etsinnän siirtymällä online-tukisivulle.